Jump to content
Dieter Kipp

Achtung Warnung! PhotoSuite8 und Windows VISTA

Recommended Posts

Laut Angaben vom ROXIO-TEAM ist PhotoSuite8 nicht mit Betriebssystem VISTA kompatibel. :angry:
Offensichtlich liegen auch keine Updates vor. Einmal gekauft; für immer vergessen.

Gruß, Dieter Kipp


Ein Roxio-Mitarbeiter antwortet auf Ihr Ticket/Ihre Anfrage! (# 591471)


Guten Tag,

vielen Dank, dass Sie sich an Roxio Tech Support wenden.

PhotoSuite® 8 ist nicht kompatibel mit Windows Vista.

[url="http://www.roxio.de/deu/products/photosuite/standard/requirements.html"]http://www.roxio.de/deu/products/photosuit...quirements.html[/url]

Bei eventuellen Rückfragen stehen wir ihnen gerne zur Verfügung.

Mit freundlichen Grüßen

Grüßen

Roxio Tech Support.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×